MG-Rover.org Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
hi there
i have a mk2 zr and today i noticed that when i had my front windsreen wipers on that once every 30 seconds or so there was clicking noise coming from the back.is it anything to worry about as im new to cars? like i say its once every 30 seconds
thanks for your help ireally apreciate it!!
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
sorry mate i dint realise it was already mentioned,so its a common problem wonder why my dealer at chelmsford sounded funny when i tried to book it in
 

·
Registered
Joined
·
11,387 Posts
bully said:
sorry mate i dint realise it was already mentioned,so its a common problem wonder why my dealer at chelmsford sounded funny when i tried to book it in
From what I have read, the fix is not always successful first attempt so they probably want to avoid doing it! It is in their list of known electrical faults though.

No need to be sorry - this is the place to ask questions! Its normally worth a search first though.

Enak said:
But mine is a new style 25 :err:
Same will apply to Rover 25 and 45 since they have the same electrics but I can only remember seeing it related to ZS & ZR.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #8 ·
yeah it sounds like a click from the rear of the car somewhere only when my wipers are on, my boot sensor doesnt come on but im sure i shouldnt hear a click.i did have a little search in the end but i couldnt i find nothing (prob me typing in wrong search string) thanks though guys its nice to know that even in this day and age people are still willing to help out there!!!
 

·
Registered
Joined
·
11,387 Posts
Just done a search for you & found one mention here:

http://forums.mg-rover.org/showthread.php?t=63840&highlight=intermittent+wiper

:)

"Really? Just out of interest have you had the intermittent wipers problem (interfering with electrics too)?

MGR say this has not affected enough 45/ZS for them to issue a bulletin or recall. Not sure I believe that, my car does it, the chap across the street with a 45 has the same problem, and people of the xpower forum who drive ZS's have had this too."

"When intermittent wipers are on there can be electical interference on *some* cars. It could cause

a) clonking noise which is the remote boot release trying to open
b) fog light switch lighting very briefly
c) rear window heater switch lighting very briefly


On my car (c) was the most common. It was fixed first attempt by the dealers, as it's a known issue with the 25/ZR. The 45/ZS was not thought to be affected to the same extent by MGR."
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #13 ·
just an update guys i took it down ot mg dealer and they said they knew about it (nice of em to bloody tell me!!!!!) and they said something about a supressor they fitted hopefully fingers crossed its sorted
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top