MG-Rover.org Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi All
Just bought my ZT-T+ ABSOLUTLY BRILLIANT why didnt I buy one of these ages ago.
I only took a friend of mine down to the garage to pick his 75 up, next minute I was test driving this ZT-T.
Its a 2002 with 45000 on the clock full service history,all I can say is what a lot of car for not a great deal of money and I was thinking about buying a car that wasnt as good and for 5 grand more.
Only one problem with this and that is when the salesman drove the car he selcted the cruise control and worked fine when I try it I press the master switch and flick the + control on on the steering wheel and nothing happens and I am going over 50 mph what am I doing wrong,I took it back but the saleman and he got it working straight away.
Anyone got any idea's.
Thanks
Gazz.
 

·
Registered
Joined
·
16,488 Posts
volusia said:
Hi All
Just bought my ZT-T+ ABSOLUTLY BRILLIANT why didnt I buy one of these ages ago.
I only took a friend of mine down to the garage to pick his 75 up, next minute I was test driving this ZT-T.
Its a 2002 with 45000 on the clock full service history,all I can say is what a lot of car for not a great deal of money and I was thinking about buying a car that wasnt as good and for 5 grand more.
Only one problem with this and that is when the salesman drove the car he selcted the cruise control and worked fine when I try it I press the master switch and flick the + control on on the steering wheel and nothing happens and I am going over 50 mph what am I doing wrong,I took it back but the saleman and he got it working straight away.
Anyone got any idea's.
Thanks
Gazz.
Hi, if you post this in the ask the gurus section then you will attract more of a response:)

enjoy the forums!
 
1 - 2 of 2 Posts
Top