MG-Rover.org Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello to all of you, I have a TF115 and I recently upgraded to 16'' rims and new tyres.

I went for Pirelli's P Zero Nero which were on a great discount. The dimensions are 195/45/ZR16 84W front and 215/40/ZR16 86W rear.

Here are my questions:

Is this ZR rating a problem for the fronts? (The manual says ZR only on the rears), or there is nothing to worry about? The speed rating (both W)will be a problem?
Also, the fronts seem to have a rim protector while the rears don't. Have you noticed something similar? Is it possible that the fronts are not in the correct position with the tyre?
Then I noticed that the front tyres are not identical to the rears, although the DOT is almost the same (the rears are only 5 weeks older). I mean some things (like www.pirelli.com) are written differently (different font or different position) on fronts than the rears. It seems as they are from a different production line or something.

Finally, before the alignment, I used to steer a little to the left to go straight and now after the alignment I have to steer a little to the right to go straight (Although less than before). I went back to the garage as soon I noticed that, but after checking the car again they assured me that it is aligned perfect. Does the wheel have any other alignment point which doesn't affect the wheels alignment and was not checked at all?

Before a month I had an accident and I hit on my left rear wheel, but the ''little to the left'' was already there before the accident and didn't change even after that. Also, at MG-garage told me that nothing was hit from the accident except from the rim which was bent, but I don't think they checked with much detail and I don't know what to do. The car does nothing weird on the road, seems ok, but I still think of it. Should I worry or not?

Any suggestions please?
 

·
Registered
Joined
·
6,318 Posts
Silver Arrow said:
Is this ZR rating a problem for the fronts? (The manual says ZR only on the rears), or there is nothing to worry about? The speed rating (both W)will be a problem?
Hello fellow Greek member!!!
The speed rating is fine Silver!!!!

Silver Arrow said:
Is this ZR rating a problem for the fronts? (The manual says ZR only on the rears), or there is nothing to worry about? The speed rating (both W)will be a problem?
Which manual? of the TFs???


Silver Arrow said:
Also, the fronts seem to have a rim protector while the rears don't. Have you noticed something similar? Is it possible that the fronts are not in the correct position with the tyre?
What do you mean not in the correct position?


Silver Arrow said:
Then I noticed that the front tyres are not identical to the rears, although the DOT is almost the same (the rears are only 5 weeks older). I mean some things (like www.pirelli.com) are written differently (different font or different position) on fronts than the rears. It seems as they are from a different production line or something.
Are they the same type? if yes they should be ok!
 
1 - 2 of 2 Posts
Top