MG-Rover.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi am new to this forum! Got a four year old rover 25. Lately ive been struggling to get the gears especially first i have to really force it and reverse i can never get without crunching the gears. With engine off it is fine a bit creaky but ok. Has been tuff to get into first and second for about 6 months but just thought it was me not pressing pedal down enough. this problem is on and off sumtimes first goes in fine then later im struggling again. Any ideas and solutions please?
 

·
Registered
Joined
·
221 Posts
First off, a HUGE welcome to the forum

Stinks of the thrust release bearing this does.

Is it noisey sitting in neutral, and quieter when you dip the clutch?
 

·
Registered
mgf
Joined
·
761 Posts
I think this might be a problem for me too... :( reverse is a bloody pain at the mo. What is the cause of this to happen and why?

Also is this expensive and how complicated, could a driveway mechanic, like me, fix it ?
 

·
Registered
Joined
·
17,398 Posts
Clutch mod in 'How do I' section may help. As for reverse it's the same on all R65 boxes. Just need to put into reverse and hold it there while slowly releasing clutch, it should then pop in on it's own.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
hi, there is no abnormal noise when sitting in nuetral at all and the pedals feel ok. Has been suggested it might be the clutch cable. Obviously i want to try all the easy options before taking it to a garage. Must say that sumtimes it will pop into first easy but second is always a struggle.
 
1 - 8 of 8 Posts
Top