MG-Rover.org Forums banner
1 - 12 of 12 Posts

·
Registered
other_rover
Joined
·
226 Posts
Discussion Starter · #1 ·
Bit of a weird one this. iv nearly finished my 1.6 "k" mini. but the last 2 days when the engine is running steam comes out the exhaust. I know its steam cause on a cold start its nice big droplets of water that are fired out! (put my hand over the exhaust)

at first i assumed it was condensation and moinsture in teh exhaust, but i let it run up to temp and sit for a good hour running, and it was still doin it!

The oil is not contaminated with water and vice-versa.
The engien temp is bang on teh half way mark and doesnt move.
Ther is no excess crankcase pressure
All the plugs look spot on.

Is this a usual pre-curser to HG failure? or a usual symptom of a crap(reused) unlet manifold seal? (plastic manifold, green seal thingy)
Cheers for any help/insight. :) prob guna whip the inlet off tonite to inspect. tho as you can imagine its a bit tight for space in the mini 'bay :)
 

·
Registered
Joined
·
705 Posts
my 620ti does this most of the time.. i did 200 miles round trip the other day, averaging 70-80mph the entire time, and it wasnt doing it when i came back.. which must be the first time in months ive noticed the steam to be absent. if that makes sense..

remember that the baffles and other lows in the exhaust will retain condensed moisture, and it takes a while to dry out inside, which is why it may carry on steaming long after the engine stopped producing most of the steam.
 

·
Registered
other_rover
Joined
·
226 Posts
Discussion Starter · #6 ·
Cheers all :) .. yeah i agree it needs a good run! when i went to fire it up a few weeks ago the alternator had siezed :(

il keep my eye on the coolant level. but dont seem to be looseing any and it aint geting pressurised ro anything suspicious!
 

·
Registered
other_rover
Joined
·
226 Posts
Discussion Starter · #10 ·
if it wasnt for this forum my car would currently hace that castrol stuf in it from halfords :bgrin: And with the severe lack of traction this car has i need the best oil in there i can to protect the poor diferential.

cheers. been round all my local factors and rover/pug/citroen dealers and tehre all bloody shut :sad3:
 

·
Registered
Joined
·
69 Posts
davet123

Not to worry...I used to make exhaust systems for mg's....steel and cold weather really don't mix...it always produces condensation and you need to get the engine REALLY hot before you get rid of it...maybe up to 2 hours driving...This is actually why exhausts rot from the inside out...not vica verca
 

·
Registered
other_rover
Joined
·
226 Posts
Discussion Starter · #12 ·
jsut a wee update, got the mini on the road today, and ragged the hell out it (to test my frame :p . and no more steam!

Thanks again! if it wasnt for those comments the engien would be in bits jsutnow and i wouldnt be bootting my we mini about :)
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top