MG-Rover.org Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
31,181 Posts
Discussion Starter #1
I was trying to buy stuff today. Whenever I got to the credit card page, it became insecure. The address was https, but the padlock disappeared, on firefox it had an exclamation mark beside padlock. I tried with both Firefox and IE7.

In the end I gave up, I'll get them elsewhere.

Any problems?
 

·
Registered
Joined
·
31,181 Posts
Discussion Starter #4
Broon I am sorry you were unable to get a response. I have raised the matter with Steve Childs.
Oh, cheers Bazza. Actually I have not got round to doing it elsewhere yet. I'd like to support the online shop if I can, but I dont like using non-secured submissions.
 

·
Premium Member
Joined
·
43,249 Posts
Broon I just checked it and the padlock remained on screen at all times with no exclamation mark next to it. I also use Firefox. Do you want to give it another try please and report back.

Thanks.
 

·
Administrator
Joined
·
54,941 Posts
It looks like the google analytical is running a javascript which is unsecure and causing an exclamation in Firefox 3.

I can't see anything on the page itself or the submission which is going to transmit any personal details in the clear.

But best let Steve respond to this.
 

·
Administrator
Joined
·
31,560 Posts
Odd, I thought I'd fixed that to detect https requests and use the https version of GA.

Although I've updated quite a few shops, so I may well have just missed it. I'll fix it now.

Thanks for bringing it to our attention Broon.

- Update, now fixed.
 

·
Registered
Joined
·
31,181 Posts
Discussion Starter #9
Odd, I thought I'd fixed that to detect https requests and use the https version of GA.

Although I've updated quite a few shops, so I may well have just missed it. I'll fix it now.

Thanks for bringing it to our attention Broon.
Thanks. As I said I am keen to support the shop, so I look forward to it being rectified. Its probably just me being paranoid about online security, but it may put others off also
 

·
Administrator
Joined
·
31,560 Posts
No, you are right. Its just because some of the content of the page wasn't secure, it doesn't necessarily mean the whole site isn't secure, although its not really clear what is and what isn't secure.

Anyway, its totally secure now, so you can feel safe :)
 

·
Registered
Joined
·
31,181 Posts
Discussion Starter #11
No, you are right. Its just because some of the content of the page wasn't secure, it doesn't necessarily mean the whole site isn't secure, although its not really clear what is and what isn't secure.

Anyway, its totally secure now, so you can feel safe :)
Excellent. What an easy fix :lol:
 
1 - 11 of 11 Posts
Top