MG-Rover.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

recently purchased a Rover 25 which came with everything but the security code card for manually disarming the immobiliser. Is there a way of obtaining this code?

I believe that some dealers may be able to help, but as there are no Rover dealers, can someone suggest a suitable dealer in East London?

Cheers, Mike25
 

·
Registered
Joined
·
1,068 Posts
Hi all,

recently purchased a Rover 25 which came with everything but the security code card for manually disarming the immobiliser. Is there a way of obtaining this code?

I believe that some dealers may be able to help, but as there are no Rover dealers, can someone suggest a suitable dealer in East London?

Cheers, Mike25
Any XPart Autoservice center will retrieve the code for you.
try one of these.
F.J.Keen & Sons Ltd
145 Battersea Park Road
Battersea
London
SW8 4AL
0207 6229922


Kensington Rover
8 - 12 Bramber Road
West Kensington
W14 9PB
0207 3812662


RW Services
Farrier Mews
London
N8 8NE
020 834 06982



Les Pauls Motors Ltd
unit 7
Woodford Green
Essex
IG8 8ET
020 8551 8537

SMC Harrow
28 Shaftesbury Circle
South Harrow
Middlesex
HA2 0AT
020 8426 4990

Regards
 

·
Registered
Joined
·
538 Posts
That's handy to know about XPart Autoservice as I think I may have to pay them a visit myself. I have tried my EKA code just so I knew that it worked should I ever need it but unfortunately it doesn't no matter how many times I have tried & no matter how pricise I am in making sure the key returns to the centre position each time. I thought I may have cracked it when I saw another thread mentioning that due to a database error some cars need a 1 added to the 2nd & 4th digit but seeing as my 4th digit is a 9 I guess not.


I did notice though that on the card that has the codes that the EKA code is the same as the key number, is this normal or is this where my problem lies?

Thanks in advance for any response.
 

·
Registered
Joined
·
1,068 Posts
I did notice though that on the card that has the codes that the EKA code is the same as the key number, is this normal or is this where my problem lies?

Thanks in advance for any response.
That could be your problem. Never known the key number and the EKA code to be the same. Are you sure it is the EKA code ?
 

·
Registered
Joined
·
538 Posts
Well at the top of the card it says "Key no. ----", then at the bottom it says "emergency access code ----", both numbers are the same & both written in pen. I think the other side of the card has radio code & wheel nut number if I remember correctly
 

·
Registered
Joined
·
1,068 Posts
Well at the top of the card it says "Key no. ----", then at the bottom it says "emergency access code ----", both numbers are the same & both written in pen. I think the other side of the card has radio code & wheel nut number if I remember correctly
Seems wrong to me but without your Full Vin number can not be sure.
Do not post your VIN on here. send me a PM.
 

·
Registered
rover_45
Joined
·
175 Posts
Hi was just wondering if this was resolved - my card just details the key number, the EKA just says N/A. Pity as I think I am having immobiliser issues cos the motor won't start. Should I try the key number to do the resetting thing?

Thanks
 
1 - 7 of 7 Posts
Top