MG-Rover.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,100 Posts
Discussion Starter #1
I've just sprayed my rubbing strips silver....

Wet+Dry 600 papered them.....primed....and painted.

The paint is dry and Im happy with the finish.

Will T-cut.

However.....do I have to wait 24 hours before lacquering?

If so.....is it ok for them to be on the car in this 24 hours? Even if it rains?

Cheers

Oli
 

·
Registered
Joined
·
2,100 Posts
Discussion Starter #3
AndBurG said:
yes 24 hours between coats unless you have a proper oven to put them in
Oven?

What about if I dont lacquer them...is it ok to put them on the car and lacquer them tomorrrow?

Cheers

Oli
 

·
Registered
Joined
·
4,994 Posts
I wouldnt put them on the car unless they are laquered. The paint will be soft and the laquer protects it (once its dry).

How are the foggies coming on???
 

·
Registered
Joined
·
2,100 Posts
Discussion Starter #5
I dunno I had to put the car back together so I could go out last night! lol.

My foggies are stuck.

I have no idea what to do with all the wires and one of the piggy back connectors is broken so...

I think thats on a hiatus at the moment though.

Do you know what happened to my thread Mike? Cant seem to find it lol.

Since I put the car back together yday my front speakers arent working....any ideas of something obvious?

Cheers

Oli
 

·
Registered
Joined
·
2,100 Posts
Discussion Starter #7
I dont know it just seems to be a bare wire.

Cheers for the link Mike :)

I've found bits here and there but I just dont have the knowledge of electronics lol.

Gimme mechanics any day....but this lol.

I've even checked my stereo leads against a photo I took of the back of the stereo where the leads all plug into it.......

Still no music to the front. Ah well Im sure I'll find the culpret.

Cheers Mike

Oli
 
1 - 7 of 7 Posts
Top