MG-Rover.org Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello......Can someone help me please. My dad has a rover metro 1.4 gsi, the battery went flat on the car and the batteries in fob stopped working and now the car won't start after charging the battery.The alarm light flashes constantly.I have changed batteries in remote but still the same engine will not turn over.
Regards
Jason
 

·
Registered
Joined
·
726 Posts
Re-synch

You need to re-synch the key fob with the alarm. I think you have the single button one. Press the button 3 times in quick sucession. Car should unlock unalarm.

You need to do this when ever you change the fob battery or disconnect the car battery or if you press the button more than 3 times without the car responding.

Hope this helps
 

·
Registered
rover_100
Joined
·
146 Posts
You need to re-synch the key fob with the alarm. I think you have the single button one. Press the button 3 times in quick sucession. Car should unlock unalarm.

You need to do this when ever you change the fob battery or disconnect the car battery or if you press the button more than 3 times without the car responding.

Hope this helps
Steve is spot on with this advice - if only all things were as easy to fix as this !
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thankyou for your advice, have tried button three time ng.Could i need a new fob and if so where would i get one from?
Regards
Jason
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
help

Have had key fob tested and works o.k.......i do have another fault with central locking stopped working could this affect the immobiliser being stuck in armed position....managed to get car started by bypassing starting circuit but alarm and central locking still inop any more ideas????
 

·
Registered
Joined
·
726 Posts
As far as I know the alarm, immobiliser and central locking are all controled from the same unit. Sounds like this may have gone belly up. As you discovered with this early alarm unit it can be bypassed as it only affected the starting circuit.

Since it is not matched to the ECU like the post 94 r100s you might like to try and get a matched key fob and control unit from the scrappy.
 

·
Registered
rover_45
Joined
·
11,619 Posts
If it's a big problem you can just remove the alarm unit. This will disable the central locking and the alarm/immobliser etc. It might just need to be reset. If you can get another alarm unit which is called a Lucas 3AS alarm unit. I can tell you how to disarm it and make it go into program mode so you can program your exsisting fos.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
I take it no one can supply new alarm/immobiliser units!!! Are there many of these in scrap yards??? Jason
 
1 - 10 of 10 Posts
Top