MG-Rover.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello, I have a rover 75 2.0 petrol v6, the car starts and stops, there are these defects on the tester:
P0356 -Ignition Control signal coil F- cyl 1
P0351 - Ignition Control signal coil A- cyl 6
P0352 - Ignition control signal coil B-cyl5
P0353 - ignition control signal coil C- cyl4
P0354- Ignition control signal coil D- cyl3
P0355 - ignition control signal coil E- cyl2,
The defects are erased and when they start the car and stop they reappear,
I checked the spark plugs, the coils, the fuses, the installation from the computer to the coils, the coils, I also changed the computer, and the same problem, what could be the problem?
 

·
Registered
rover_600
Joined
·
161 Posts
Is there a problem when driving the car or is the code reader just throwing up codes when the engine is stopped?
The fact that all 6 coil packs are showing a fault suggests it is not the coil packs but their ECU. If the car is running sweetly ignore the fault. What kind of code reader are you using the fault may be in the interphase and not the car or code reader.
Don’t you just love modern cars.
I remember Citroen’s little two cylinder air cooled engine that sparked every time it saw a piston. Working on the assumption it was going to get it right in one out of four strokes.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The car starts and stops, and then generates the fault codes. The diagnosis used is: launch x431 and Delphi, the fault codes are the same
 
1 - 3 of 3 Posts
Top