MG-Rover.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Can anyone help? I bought a second hand cassette/radio. I followed the instructions which came with it with regard to putting in the code. When I had done everything nothing happened...apart from the little red light flashing. I disconnected everything to start again and now all I get on the display are three dashes, with the engine running or not running. What have I done wrong and how can I put it right. HELP!!!!! Driving is so boring with no sounds and I keep hearing noises in the engine and wheels and boot and windows. I'm getting paranoid!!!!Highlandercain.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for your quick reply. No it isn't a fob. And I left it on for at least ten minutes. I have disconnected it..reconnected it and nothing. I bought it Sunday and tried again today, twice. Disconnected it all morning. It is disconnected at the moment. Do I need to go to a dealer to get it sorted?
 

·
Registered
Joined
·
1,916 Posts
Cant you get in touch with the person you had it from?Maybe the code is different from the original.You can get it recoded for about a tenner if you cant get it sorted.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Doubt If I Can Get In Touch. The Code Did Punch In But I Think I Must Have Done Something Wrong As It Doesn't Show Anything Other Than Three Dashes Now. When I First Connected It The Message "code" Came Up And I Did Everything On The Instructions... I Think... But Now Nothing Comes Up As If It Is Locked. Thanks For Your Help Anyway. Old Farts And New Things Don't Mix!!!!!
 

·
Registered
Joined
·
1,916 Posts
Doubt If I Can Get In Touch. The Code Did Punch In But I Think I Must Have Done Something Wrong As It Doesn't Show Anything Other Than Three Dashes Now. When I First Connected It The Message "code" Came Up And I Did Everything On The Instructions... I Think... But Now Nothing Comes Up As If It Is Locked. Thanks For Your Help Anyway. Old Farts And New Things Don't Mix!!!!!
Is it a Kenwood?If so..hold display while you press the UP button untill the three digits dissapear.
 
1 - 7 of 7 Posts
Top