MG-Rover.org Forums banner
41 - 60 of 64 Posts

·
Registered
Joined
·
664 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #47 · (Edited)
Bloody wiring

Ok fellas.
Re the 3 ring tail lights, there is only one way to connect the loom to the lights due to the cable block.
My inner red light (single filament) doesn't illuminate at all.
The out side dual filament red globe illuminates for tail and brake accordingly and works fine.
Very strange.
Is the inner red light a tail light or brake light?
I wonder if i can just run a jumper wire from the outside light to the inner globe so it comes on with the brake OR i tail light dependant on its role?
Thanks for any advice as currently both the inner red lights are just along for the ride. (Yes, i have checked the globes on both lights)
Photo of Rich's car used with thanks!
Ken

[/QUOTE]
 

·
Registered
mgf
Joined
·
1,617 Posts
Interesting Ken.
I never gave this any thought when I had them and as a matter of fact I never noticed if they lit when I had them.
Just a thought...Could those bulbs be rear fogs?
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #49 ·
Ah ha!

Gday Rich.
Thanks for the reply mate and good point!
Im not sure about red fog lights but ill connect the fog light switches (car is still waiting to be put back together after the Slick shift fitment) and let you know what happens.
Thanks Rich.
Ken
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #50 ·
Rich to the rescue again!

Good on you Rich.
Yep, rear fog lights. I spose i would have worked it out if the car was together, but fogs not a real issue here in Tropical Australia.
That's just saved me some wiring!
Best wishes Rich.
Ken
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #52 ·
By the way Rich;
Thank-you for the Canadian Modern MG club sticker.
Its in pride of place on my new Sidchrome tool chest.
Ken
 
41 - 60 of 64 Posts
Top