MG-Rover.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hello again everyone,

When I’ve been sat in traffic for a bit I sometimes get an odd whining noise. It sounds a like bit like straight through box on a race car at low revs. As soon as I move off it goes. Then on Friday I was sat in traffic the pitch got quite high into a disconcerting whine, again I dipped the clutch and pulled off and it went. It only seems to happen after sitting in traffic for a while. I replaced the clutch a fortnight ago with the friend of a friend. When we took the old clutch out it was well worn and the lad commented that the flywheel looked a little worn too. Could this be related?? If the fly wheel was knackered what would the symptoms be??

BTW 2001 R75 CDT 60k

Many Thanks Mark
 

·
Registered
Joined
·
531 Posts
Hi Mark, did the cryptic response give you enough to be getting on with?

My hunch is the fan. With the engine off, turn on the air con and look through the front grill to see if the fan is spinning (if you can;t already hear it).

It's a known issue with a straight forward fix.

Drop me / the forum a note to confirm this is what you find and we can point you to some more specific instructions.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
Hello,

Thanks for the posts,

Yes it looks like its the fan, My good I seem to have found a shed!

Thats the stuck bonnet catches and clutch (which I have now sorted) and the, Mafam, the fan, a clunk from the suspension and o/s rear passenger central locking not working! My money for some big wheels, a Ron Synergy and a half decent head unit is eveporating.

It is an older 2001 model but its only supposed to have 60k on the clock. I begining to suspect it might have been clocked. I only paid 3k for it but still!!

Anyway is this somthing that needs looking at immediatly?? For now I can live without the AC the odd time I'm sat in traffic.

Mark.
 
1 - 7 of 7 Posts
Top