MG-Rover.org Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
dont know if its a problem, but my zs seems to need more revs than my other car and my transit van to get it moving in first gear, it seems to be sort of pinking in first and almost stalls somtimes, its a bit of a pain, i use high octane petrol, and used injector cleaner,its done 3500 mls. all is great with the other gears.
 

·
Registered
Joined
·
3,490 Posts
am i right in saying that high octain petrol is prety usless as the engine would need the timing agjusted to get any/much gain out of it? i think the only increase in speed would be from your lighter wallet :p

if the car is pinking it is probably because of the petrol.
 

·
Premium Member
Joined
·
79,177 Posts
Yeah, don't bother with superior fuels...a waste of time and money IMO

120 has a decent low down torque figure, I'd run it into your dealers and ask them to give it a quick run. See what they think.
 
G

·
geko said:
dont know if its a problem, but my zs seems to need more revs than my other car and my transit van to get it moving in first gear, it seems to be sort of pinking in first and almost stalls somtimes, its a bit of a pain, i use high octane petrol, and used injector cleaner,its done 3500 mls. all is great with the other gears.
I have the same problem, the car just needed to be revved. When setting off in first the car felt like it is heavy to move unless revved to 1800-2000rpm.

I also do use high octane petrol and it does make a difference when compared to standard unleaded. And mine has now covered 15,000 miles.

Happy Motoring :)
 

·
Registered
Joined
·
4,611 Posts
yup you shouldn't have any problems like that. Hell i can set off in second without the use of the acclerator at all, even on a hill (so long as it's not too steep), it sets off, feels like it's gonna stall then the engine readjusts and it starts accelerating. I'd get it into the dealers to get it checked out.
 
1 - 5 of 5 Posts
Top