MG-Rover.org Forums banner
1 - 8 of 8 Posts

Registered
Joined
2 Posts
Discussion Starter · #1 ·
Good afternoon everyone, would anyone be able to help with this issue? I've attached a photo showing the radio screen and as you can see the space for No. 6 station is longer there. Tried everything to resolve it but no joy. Its obviously not a major issue, but a little annoying non the less. Has anyone got any suggestions? Cheers
 

Attachments

Registered
Joined
91 Posts
Good afternoon everyone, would anyone be able to help with this issue? I've attached a photo showing the radio screen and as you can see the space for No. 6 station is longer there. Tried everything to resolve it but no joy. Its obviously not a major issue, but a little annoying non the less. Has anyone got any suggestions? Cheers
Yes..just ignore it and enjoy the rest.馃ぃ
 

Registered
Joined
121 Posts
The other day I was out in the country, I decided to go too a local town, so I typed in the the town and the thing wanted the post code, well I've no idea what the post codes are around there, in the little booklet it said you can use coordinates, but I cannot find out how to get a town, let alone coordinates !!
And I still cannot get towns !
 

Registered
Joined
29 Posts
Mine says post code or address if it wont let you put an address do as i said above just disconnect the battery wate a few minutes then reconnect it should reset everything
 

Registered
Joined
121 Posts
Mine says post code or address if it wont let you put an address do as i said above just disconnect the battery wait a few minutes then reconnect it should reset everything
It's under warranty, they can sort it out. You shouldn't have to go under the bonnet to disconnect the battery every time something refuses to work.
If it was an older car and out of warranty, yes, try disconnecting the battery, but when you've just forked out 拢25,000+ on a motor, that's the last thing I want to do !
I'll go down the dealers and ask them if they know, but I'm not holding my breath.
 

Registered
Joined
121 Posts
It's under warranty, they can sort it out. You shouldn't have to go under the bonnet to disconnect the battery every time something refuses to work.
If it was an older car and out of warranty, yes, try disconnecting the battery, but when you've just forked out 拢25,000+ on a motor, that's the last thing I want to do !
I'll go down the dealers and ask them if they know, but I'm not holding my breath.
Have you got it sorted out yet?
 
1 - 8 of 8 Posts
Top