MG-Rover.org Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
I realised thatmy 99 f mot ran out on sat so in a hurry i booked in the local mot place and dropped it off this moring asking them that if anything was wrong please call me and see if it could be sorted out quickly

after hearing nothing by 16.30 i called to see if i could collect and was told
that my baby had failed on the offside handbrake not engaging

i asked if they knew what it was and could they sort and was abruptly told "we test not fix"

even when i asked if they would call if any probs

when i went to collect he said " i cant look at it untill next week" but by then it would be out of test

i told him i would get it fixed myself and the arsey git said "it had better be right when you gring it back or we will fail it again"

No Sh1t !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Anyway

is it an easy thing to fix , the offside handbrake ?

any help would be apreciated



m
 

·
Registered
Joined
·
14,789 Posts
Haha sound slike a great idea, but on the downside giving him the hump will only make him nit-pick more!

Jonathan
 
G

·
If you fix it, and take it back within 14 days then he only retests the failed item and so can´t find something else to pull you up on.

If I recall correctly, that is.........................
 

·
Registered
Joined
·
14,789 Posts
Richard Moss said:
If you fix it, and take it back within 14 days then he only retests the failed item and so can´t find something else to pull you up on.

If I recall correctly, that is.........................
I see, apologies, I know nothing about the MOT malarky, the older cars i've had have always been got shot of before that time.

Jonathan
 

·
Registered
Joined
·
82 Posts
LOL petevick....although MOT can be more costly than the dentists - only just mind you.

Defo take it somewhere else, would not give them the satisfaction of rebooking it there
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #10 ·
hmmmm i know what you mean

just looking at the prob now

when you put the handbrake on , one side you can see where the cable is pulling to apply the brake but on the other it is only moving a tiny bit,

i have tried adjusting the h/b under the arm rest but still nothing

anyone else got an idea?


m
 
G

·
Failed cable probably - either the inner cable has frayed and snagged or the water proofing has broken and it's gone rusty.
 
1 - 11 of 11 Posts
Top