MG-Rover.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Hi all. Me again. 214 Sli "L" reg (1994)

I'd been having problems with reception on the radio and on looking at the aerial it seems someone had cut the cable and tried to repair it.

To cut a very long story short I repaired it and pulled and pushed the aerial back pulling the cable as well. Plugged it in worse than before!!!

Yes you guessed it... when I pulled the aerial out the repair had come apart and I now have half the cbale stuck in the door pillar.

I did think of getting a flexable long rod, tieing a piece of string to it then attaching the cable or a small tube. Do you have any other ideas?

Failing that I'll just put the old aerial back to block the hole and drill a new hole in the back of the bodywork and get a new aerial there?

All suggestions welcome.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #3 (Edited)
I was lucky!!!! I hadn't looked and the wire was in sight at the top of the pillar.

I managed to pull it out with some pliers and have reconnected the aerial and the jobs a goodun!!!!

Thanks for your help, I'll remember that for the future.
 

·
Registered
Joined
·
28,089 Posts
if the receptios still poor tie a string to the old wire and pull it out then use the string to pull a replacement wire through - (I also pull a second piece of string through with the new wire and leave that in place , very ahndy if you ever need to feed any other wires through the pillar in the future)
 
1 - 4 of 4 Posts
Top