MG-Rover.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hi all,

My intercooler tube have a split and i got a new one on.
But when my car is idling now the rev, go from normal up to 1.500rpm and down again and up and down and is make very hard vibration.
I try turn the fuel down on Ron's tunings-box, to half and all whas normal again. But today its doing it again, but "only" up to 1000rpm
whats wrong now? :(
 

·
Registered
Joined
·
25,606 Posts
If the ron box is turned up too high the idle speed becomes unstable and you get a pulsing idle. Just turn the box down a little, blip the throttle and see if the normal idle returns. If not turn it down some more and repeat until you get a steady idle with a hot engine.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #3 ·
If the ron box is turned up too high the idle speed becomes unstable and you get a pulsing idle. Just turn the box down a little, blip the throttle and see if the normal idle returns. If not turn it down some more and repeat until you get a steady idle with a hot engine.
Hi
before my new tube its dont have, so much unstable idling?

Why is there oil in the tube? when i have the split, it spits oil up on the motor, is it not too much oil?
 

·
Registered
Joined
·
25,606 Posts
Some oil in the tube is normal. It is from the crankcase oil vapours which are vented into the air intake near the turbo.

The unstable idle now could be because the pipe has been split for some time without you noticing. Now you have fixed it you have a different air pressure at idle which the box needs tuning for. I find I can get more adjustment before the idle speed becomes unstable when the weather is cold than I can when the weather is hot.
 
1 - 4 of 4 Posts
Top