MG-Rover.org Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #1 ·
Arrived yesterday and fitted within 2 hours , cant fault em at all , got the kit off a guy in canada from e bay ordered monday morning and they arrived yesterday,

Bit of a problem finding somewhere to fit the ballasts but as they are waterproof (says in the literature they will work submerged under the wet stuff) ive bolted them to the impact bar below the headlight units

went for 6000K and what a difference , they are super bright a must recomend mod for all out there
 

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #5 ·

·
Registered
mg_zs
Joined
·
55 Posts
Carl,

Glad you got your kit installed, the difference is amazing - especially with the 6000K colour. Sorry I couldn't get you any pics, I've been a bit busy packing to move house. Did you have to remove the bulb blocking shield in the dipped lamps?
 

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #8 ·
no i just cut the corner off the covers to get all the wires in , the bulbs i got with my kit have fixed wires on them so its all insulated and there ws no problem with the locking wire , thanks for the advice though i had a good old look at it before i started to make sure , ive not been far with them yet but they look good in the dark everything is very clear with them
 

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #9 ·
dazultra2000 said:
What about satnav in a ZS? As far as I'm aware no models had it as an option - but I might be wrong.

I have a PDA with mount and bluetooth GPS reciever for my satnav

There was an option for the becker traffic Pro - part number YIB 000240 in the ZS at £1531.57 but there now selling the unts on the on site shop for £370 each - so i was gonna retro fit it but i cant find out which unit it is ? does anyone know if its the Becker Traffic Pro 7820 ???
 

·
Registered
mg_zs
Joined
·
55 Posts
The startup whine is normal, the bulb needs over 22kv to form the arc but once it's warm it only needs a fraction of that to sustain it - the ballast does a lot less work once the bulb warms up.
 

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #15 ·
as long as they are properly alligned as far as im aware - (told by my local MOT man ) as long as they are aimed right your ok - just make sure they are well insulated cos i dont fancy working on a car thats live at 25,000 volts lol

there just like normal bulbs really just very white and very bright
 

·
Registered
Joined
·
28,089 Posts
Discussion Starter · #18 ·
i paid £134.50 inc p&p ,yes side lights work fine as the ZS doesnt use the dipped bulb for sidelights only the actual side light bulb

With regards to being E marked - the ballasts are , but as the only way to see this is to remove the front bumper no ones ever going to see them , and any aftermarket kit dosent require washers or self levelers

Id like to retro fit washers to it but im having difficulty finding the relevent parts in a scrappers
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top