MG-Rover.org Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I Have Been Loosing Little Amounts Of Coolant For About A Month .
But Now It Needs Topping Up Everyday My Car Stalled Today All On Its Own And Wouldnt Start When Restarted Had A Lot Of Blue Smoke , There Is A Really Weird Mechanical Noise Cumming From Engiene , Do You Think I Have Done Major Damage To Engiene Or Is It Telling Me To Stop Using It Now Until I Change Head Gasket, The Noise Seems To Be Comeing From Where The Fuel Injector Is . Is This A Head Gasket Failure Or Something Worse ??????????????
 

·
Registered
rover_45
Joined
·
11,619 Posts
I think it's down to a few things. But you have not given us muct to work on. Is it an 8V or a 16V, what year and what sort of milage has the car done. All I can say is it looks like HGF but blue smoke could be down to any number of things and when the head gasket goes the engine does not usually make a funny noise.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
its a 1.4 mg zr 16v it stalled then i cranked it over and it wouldnt start for about 4 goes then it did then blue smokethere was no coolant left just steam
 

·
Registered
Joined
·
2,100 Posts
To be honest - as a last ditch effort before writing it off as HGF, get yourself to halfords (or any automotive merchant that ISNT a rip off), and get hold of some stuff called K-seal.

Forget what everyone tells you about it blocking up loads of little nooks and crannies in the K-series engine - because at the end of the day thats exactly what you want! Stick it into the coolant reservoir and follow the instructions.

I used it on one of my 200s years ago and it worked a treat and the new owner is still telling me how it still runs sweet as a nut.

If the K-seal doesn't work - then have its gasket changed - but only then - and not for anything more than around 400 quid - otherwise you are being RINSED.

Cheers

Oli
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
cheers everyone its done 54000 miles and is 02 plate just worried that ive ****e dup my engine putin on a custom built performance exhaust
 

·
Registered
Joined
·
2,100 Posts
cheers everyone its done 54000 miles and is 02 plate just worried that ive ****e dup my engine putin on a custom built performance exhaust
This just sounds like you have whacked on a performance exhaust and floored the car way too much - causing too much pressure on a non-performance head causing warping or cracks - which in turn begins to use up your coolant and eventually mix oil and coolant - which would be bad. Very bad.

Stop flooring your car so much and if you want to floor your car make sure you have the necessary performance parts to back it up.

Get the K-seal in there and get back to us.
 

·
Registered
Joined
·
17,398 Posts
There's no problem in flooring the car as long as it's up to temp. The engine is no different to a VVC engine build wise and that's meant to perform.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
the is only a small back box at the back if the pressure is to high have i recked the engiene then ?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
i havent floored it to be honest i had the exhaust done 2 days before all the major trouble but i have bein using coolant way before i had the exhaust fitted it was going from max to min level every 2 days
 

·
Registered
rover_200_coupe
Joined
·
694 Posts
Just stepping back a sec.... what makes you think its head gasket failure? what other symptoms are you getting as water loss could be a plethora of other things?

Sean
 

·
Registered
Joined
·
16 Posts
Discussion Starter #14
my car is fine when toped up with coolant after about 20 mins driving the temp gauge goes sky high the car shakes n almost stalls and it did the once n wen i got it restarted after about 4 goes blue smoke came out , i seem to lack power over rev range then wen i lift the hood i have no coolant and when i removed the cap steam comes out
 

·
Registered
Joined
·
16 Posts
Discussion Starter #15
my new custom built exhaust system : from cat pipe then back box very small a bit bigger than ur avearage motorbike exhaust back box i have a feeling its the exhaust fault but i got told bya mechanic i need to book it in for head gasket and he wil check it out, i was loosing coolant before i had my exhaust done so i dnt know wots rong now
 

·
Registered
rover_200_coupe
Joined
·
694 Posts
If there is no water in there, steam will come out anyway as it heats up the little remaining moisture.

Why I say this is, You aren't really describing head gasket failure, other than the overheating due to lack of water. Obviously it could be but just think its jumping the gun a little. Blue smoke is NOT head gasket failure and signifies something else. If that much water is going down the exhaust, really you should be seeing white steam/smoke..certainly not blue... It could be something completly daft like a split hose..of manifold gasket etc. And it is not holding water full stop..

What you need to do is, put water in it, start it and see where the water goes.. This is important.

Does it drain out or does it explode out..drain would say a leak somewhere, rumblings...boilings and spewing would say head gasket failure as the exhaust gasses try to escape.

When you have done this, it might be worth going for a compression test (OR DIY it) this will at least tell you what it isn't.

As for driving it and ruining your engine. You must stop driving it all together now until you have found the fault and repaired it as continued use whatever it is will destroy your engine, especially with it not holding water.

Let us know how you get on.

Just read your last post, a mechanic is going to check it out? Make sure he does the tests though and just doesn't pressume it to be HGF.

Sean
 

·
Registered
Joined
·
16 Posts
Discussion Starter #17
ok mate cheers for the info there are water droplets coming out of the exhaust otu the back n out the middle of the exhaust ipe i have just had a look at it
 

·
Registered
rover_200_coupe
Joined
·
694 Posts
Is it proportionate to what is being lost though in the expansion tank? As in that could be condensation.

With the bonnet open, turn it over and watch the expansion tank bottle... is it bubbling (Cod/hot or both) or is it just seeping away... if its slowly draining is the water that comes out the exhaust the same as what is being lost (Should be a little less to compensate for steam)

How much water in cm's is being lost say every 5 mins?

Let us know.

Sean
 
1 - 18 of 18 Posts
Top