MG-Rover.org Forums banner
1 - 4 of 4 Posts

Registered
Joined
811 Posts
Discussion Starter · #1 ·
This is a project that I keep starting but never get around to finishing :confused:.

Some time ago, I fitted the on/off switch and I think I fitted the relay. But connecting a meter to the feed cable behind the bumper shows there's no voltage there (checked with key in ignition position, headlights on and the front fog switch shows a green light lit). I cannot find my notes of the work I did previously. Can anyone tell me where the relay needed installing?

Other than the switch and the relay, I don't recall any other changes being needed. I don't recall an addition fuse needs installing.
Thanks
Bazz
 

Rover Lifestyle
Rover 200 Rover 600
Joined
13,685 Posts
I imagine you did not look up for relay locations I created for this purpose some time ago: Rover 600: Relays and ECUs

There you have some pictures of the place where the relay goes.

Here you have fuse list: Rover 600 fuse listings

Both of these threads are amomg stickies.

Among the fuses in the engine compartment fusebox I see fuse nunber 33 rating 15 Amps which serves front fogs solely, so I imagine you need to add it as well.
 

Registered
Joined
811 Posts
Discussion Starter · #3 ·
I imagine you did not look up for relay locations I created for this purpose some time ago: Rover 600: Relays and ECUs
Many thanks for those comments. When I kicked off with this, I looked through the old posts on the forum and I thought I had copied all the useful info into a Word file, but I cannot now find any such a file. There are some occasions when I just feel I am getting seriously old...and this is one of them!
B
 

Registered
Joined
811 Posts
Discussion Starter · #4 ·
Fuse 33 is the answer. I have a fuse list on file, which I thought was the one you created a long time ago, but seems not so, as it only shows fuse numbers up to #22 in the engine bay and that's what has misled me. I'll update using the links you posted. Many thanks for your help.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top