MG-Rover.org Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
hope i am in the right forum now as i got some stick for being in the the 400 forum as i was told its the wrong one anyway i have a 420 gsi 2.0 16v k reg with windows problem the car has immob/alarm that i could not turn off or start car as it dose not have a fob or eka code not good when the battery goes flat anyway i turned it off by taking the battery lead off and turnning the ing on the put batt lead back on and brill it started the car but now my windows dont work alarm seems to work off the same fuse as windows but fuse is ok please help
 

·
Registered
rover_45
Joined
·
11,619 Posts
The stick was from me, Again it's in the wrong forum. You need to put it into the R8 or the Wedge shape one. They are best helped to sort your problem, thats why I am telling you this for the feature you see, if you have any more problems.

The window are controlled by an ECU in the drivers door. If this os broken then they wont work at all. Somtimes the passanger one might, but very rare. The alarm should work of the drivers door with the key, lock to arm and unlock to disarm. The horn goes when the bettery is reconnected even if the car was unlocked. It does it to remind you to re-synch the alarm status. EG:Locked or unlocked.

Also fuse 18 controls the windows and door mirror, its a 10 amp and is the far right on the fusbox of the smaller row of fuses. Also fuse 28 and 29 which are 20 Amps and are on the far right vertical connector block at the top control each window, 28-passanger and 29-drivers.

Hope that helps.
 
1 - 2 of 2 Posts
Top