MG-Rover.org Forums banner
1 - 20 of 45 Posts

·
Premium Member
Joined
·
79,177 Posts
Discussion Starter · #1 ·
Bought a 68,000 mile 414i (with ABS) today for not a lot.

Needs an engine, so I'm gonna rip the engine out of Project 416i as the body is too rusty to continue with the project. Shame really, but you learn from your mistakes!

Collecting it tommorrow, it's only 3/4 mile from home!
 

·
Registered
Joined
·
1,832 Posts
Dr Dave said:
Bought a 68,000 mile 414i (with ABS) today for not a lot.

Needs an engine, so I'm gonna rip the engine out of Project 416i as the body is too rusty to continue with the project. Shame really, but you learn from your mistakes!

Collecting it tommorrow, it's only 3/4 mile from home!
Thats good, as I think the 400 needs at least the 1.6.
 

·
Premium Member
Joined
·
79,177 Posts
Discussion Starter · #3 ·
Nop,e it'll be staying as-is - I can't be bothered to deal with different engines and insurance etc etc.

Keep it as-is - as I have a known good 1400 38,000 mile engine in the shed.
 

·
Premium Member
Joined
·
79,177 Posts
Discussion Starter · #5 ·
Yes, that was the bashed and rather rusty red one. Otherwise a good car, but the body is bad.
 

·
Registered
Joined
·
13,101 Posts
im confused! you say your gonna keep it a 1400, but your using the engine out of a 1600??
have i misread.
 

·
Premium Member
Joined
·
79,177 Posts
Discussion Starter · #8 ·
No, me bad, the 416i I have has a 1400cc engine fitted (from a crashed 214 I had)

Yup, lots of pics to come!
 

·
Registered
Joined
·
1,832 Posts
Rover_King said:
ahh I was a bit confused to.

Why is the 416 rusted so badly, its only an S plate isn't it?
You can tell from my previous post that i was under that misconception too.
 

·
Premium Member
Joined
·
79,177 Posts
Discussion Starter · #11 ·
It's had an OSR quarterpanel at some time and the rustproofing obviously wasn't applied - hence the rust. Shame really.
 
1 - 20 of 45 Posts
Top