MG-Rover.org Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
I Have recently noticed in the boot of my 216 my tools have condensation on them and that the carpet is wet has anybody found out were the leak is from ive heard its a common problem any help wud be great thanks
 

·
Registered
Joined
·
644 Posts
searching aint that good on this site i have found plus you can,t beat the personal touch if everyone searches there will not be much of a site ?
 

·
Registered
Joined
·
153 Posts
i have had a problem like this it is similar to the wiring harness problem in the right hinge of the tailgate where the wires get broken! but in the left hinge of the tailgate the rear window washer tube runs and on mine it totally snapped but was easy to repair! i found i had a well of water in the spare wheel but this might not be the case as it will only get water in the boot if you use the rear window washer a lot!?
well its just an idea check it out
 

·
Registered
Joined
·
17,398 Posts
jasonc46 said:
searching aint that good on this site i have found plus you can,t beat the personal touch if everyone searches there will not be much of a site ?
But once a question has been answered a thousand times it becomes a tad repetative. People have done step by step tutorials on things like this that just need looking for. ALL the info is there and then some.

Type 'boot leak' and thou shalt be enlightened my son.
 

·
Registered
other_manufacturer
Joined
·
34,938 Posts
plus there are lots of old posts from people who know plenty - its is unlikely they will post on here now.

I wasn't being flippant, its just the best place to start!
 

·
Registered
Joined
·
17,398 Posts
empsburna said:
plus there are lots of old posts from people who know plenty - its is unlikely they will post on here now.

I wasn't being flippant, its just the best place to start!
Exactly...if it wasn't then the posts wouldn't be saved in the first place. They are archived for a reason.
 

·
Registered
Joined
·
111 Posts
gregbarton said:
i have had a problem like this it is similar to the wiring harness problem in the right hinge of the tailgate where the wires get broken! but in the left hinge of the tailgate the rear window washer tube runs and on mine it totally snapped but was easy to repair! i found i had a well of water in the spare wheel but this might not be the case as it will only get water in the boot if you use the rear window washer a lot!?
well its just an idea check it out
hi
mine has snapped too-how did u repair it ?
cheers
 
1 - 11 of 11 Posts
Top