MG-Rover.org Forums banner
1 - 20 of 22 Posts

·
Registered
rover_75
Joined
·
1,705 Posts
Discussion Starter · #1 ·
My 75 1.8 classic SE has front fog lights, but I'm sure I read a spec somewhere that says it shouldn't. However I can't switch them on anyway, all I get is the back ones when I press the button to the side of headlights dial. So either I just can't find the button, or they're there for effect only.

Another daft question. My seat belt cuts into my neck, I've tried adjusting the seat but then I can't reach the clutch pedal. Any suggestions? Oh, maybe a cushion would work, I'll try that.

Ok, I think that's me for now.
 

·
Registered
mg_zt_t
Joined
·
55 Posts
If you've got front fogs, the switch should be to the left of the rear switch. On another slant though, and someone should back me up, if you have lights fitted to your vehicle and they are non-functioning that is theoretically an MOT failure.
Cushion OK as long as it matches the interior trim.

Luke.
 

·
Registered
Joined
·
1,013 Posts
Front fog lamps are not an "motable" item so as far as I'm aware "dummy lights" shouldn't be a reason for a failure.
As for the cushion, colour coding is of paramount importance. However I think the shoulder buckle is height adjustable.
 

·
Registered
rover_75
Joined
·
1,705 Posts
Discussion Starter · #5 ·
How strange, I def only have the one button. They must be there for effect. Has anyone else noticed this?

I shall seek out a charcoal cushion with immediate effect.
 

·
Registered
mg_6_gt
Joined
·
2,237 Posts
this is a daft question and in no way meant as a insult or cheek, but ar eyou sure there fog lamps ? jsut a few people on here have confused the front indicators for fog lights , just a thought ,,,,, where are they on your bumper
 

·
Registered
Joined
·
1,456 Posts
chilljohn said:
this is a daft question and in no way meant as a insult or cheek, but ar eyou sure there fog lamps ? jsut a few people on here have confused the front indicators for fog lights , just a thought ,,,,, where are they on your bumper
Good thinking Batman

Have you posted a pic of your car Anna? From that all will be revealed.

MM
 

·
Registered
rover_75
Joined
·
1,705 Posts
Discussion Starter · #15 ·
kandyman said:
OMG i missed a laff here :D

Not to worry if you dont ask you dont know
I was waiting for you to pop up!

I'll be watching for your next gaff...........:guns4:

:happy:
xxxx
 

·
Registered
Joined
·
1,127 Posts
pop up, now don't be rude :=p:

And as i'm not a blonde i wont be making a gaff.



But if i did have hair i'm sure it'll be blonde :O
 

·
Registered
rover_75
Joined
·
1,705 Posts
Discussion Starter · #17 ·
kandyman said:
pop up, now don't be rude :=p:

And as i'm not a blonde i wont be making a gaff.



But if i did have hair i'm sure it'll be blonde :O
You mean you're a right said fred lookielike?
 

·
Premium Member
Joined
·
79,177 Posts
"When I turn the key in the ignition, my engine doesn't start, do I have an engine?"

Love it! :lol:

You haven't been the first nor will you be the last to do so, Anna! :)
 

·
Registered
Joined
·
140 Posts
Hi,

my 75 was delivered with factory fitted front fog lamps and without a switch for them. Although I was not able to order them, because there was no such option for a CDT with Automatic at that time. :wtf: Strange, isn't it?

Regards
Juergen
 

·
Premium Member
Joined
·
79,177 Posts
Correct, as the lamps were deemed to obstruct the airflow to the engine and gearbox fluid radiators.

MGR relented on this stipulation sometime later on, allowing front foglamps to be fitted.

I was asked the same question last Sunday at Beaulieu concerning another auto 75
 
1 - 20 of 22 Posts
Top