MG-Rover.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
Hi all. I have a 98 MGF and the alternator is one of the Rover/Mirelli versions that have the two posts on the rear with 10mm nuts to hold the contacts.
My question is: Can I use the slightly later Bosch version that has the one post and what looks like an oval plug connection?
Many thanks. Steve
 

·
Registered
mgf
Joined
·
25 Posts
I would guess and that's all that the difference between the two is MEMs so the newer one feeds back to the ECU hence the plug it seems like a lot of work to change the connection(s) personally I would just replace like for like.

Sent from my SM-G950F using Tapatalk
 

·
Registered
Joined
·
257 Posts
Discussion Starter #4
Thanks for the reply. I'm trying to go with what I have here. So if I ID the pin that feeds the thin brown wire, I'm good to go?
At least I think it was brown as I'm not in front of the car at the moment.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #6
Well, I'm getting there! I have two wires on my 98. A thick one which would obviously go to the large terminal on the later alternator, and a thinner wire (just the one). There's an oval shape plug hole with two small pins in it on the 03. Can I connect my thin wire to one of them and use this 03 alternator on my 98 car!!?? Thanks.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #8
Thanks Chris. I see that the brown/yellow wire (which is the wire in question) pins on the rounded end of the plug. So if I put that on the pin at the rounded end, it aught to work. The other pin is not needed on the early car.
I'll let you know how I get on. Steve
 
1 - 8 of 8 Posts
Top