MG-Rover.org Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #1 ·
Just wondering if anyone could shine some light on these..?

Firstly I had the solenoid for the passenger side door changed a while back, however its signal seems to be 'weak' i.e. I need to put the fob on my chin everytime to open the passenger door. The drivers side works fine so it isnt the fob.....any ideas? I gather there is a yellow wire somewhere that I can straighten to improve range - anyone got any ideas about that?

Secondly (and the most annoying - I think I asked before with no solution) since I have had the car (2 yrs) whenever I corner vigerously (i.e. traffic island) something (sounds like a nut/bolt/screw) rolls from one side of the front end of the car to the over (it takes about 2-3 seconds). There isnt anything under the bonnet and I have had the front bumper off a few times and it isnt that? There has been no change since I had the x-power springs fitted late last year.....

Third - How do I remove the moss from the furry bit on the inside of the window plastic bit on the windows? Would a knife do the job?

Any help would be appreciated, although I can get tech-speed to check it out if I can ever get an appointment!! (dreaded service coming up soon) :(
 

·
Registered
mg_tf
Joined
·
1,996 Posts
Might be of no use, but I had a problem similar to your second....turned out to be my locking wheel nut remover thingy sliding around in the glove compartment....

mikef
 

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #5 ·
Might be of no use, but I had a problem similar to your second....turned out to be my locking wheel nut remover thingy sliding around in the glove compartment....

mikef
Dont think its that as the glovebox is empty!

It sounds as if it goes pretty much the whole width of the car bumping along its way.

I think I'm going to have to come to a meet and see if anyone is any the wiser (could show people firsthand) - what meets are coming up?
 

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #7 ·
try taking the dash off...its a long shot but my old 200 used to do it...turns out i have a grand total of 6p rolling around :lol:
haha nice!

Thing is I had the dash changed by mgf centre so you would have thought that they would have noticed any special mgtf piggybank!

It is kinda getting to the point where I will try and remove the dash with an axe if it isnt resolved soon.
 

·
Registered
Joined
·
2,266 Posts
He he not with an AXE...use on Oxy-Torch :lol: so how does the rattle sound?...Like a 50p or a 2p heh....can you picture where its coming from?..upfront close to you or down by the splitter for example
 

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #9 ·
If the car had an axel connecting the front two wheels it would be rolling along its length from wheel to wheel.
 

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #11 ·
It doesnt sound heavy but it goes kinda thud like a bolt rolling into either metal or plastic. But it kinda rolls.

I would have thought that it would have 'escaped' by now (that was the hope) but alas no. It must be well and truly stuck.
 

·
Registered
Joined
·
112 Posts
it may be that a small part of the weld is stuck in the cross member bar behind the dash. ( there is a reinforced bar which runs from left to right behind the dash and there have been reports of the weld becoming loose and a part of it falling into the bar)

It's a big job if it is this so I think you'd be better of upgrading your speakers than trying to fix it. Best of luck.
 

·
Registered
mg_tf
Joined
·
916 Posts
Secondly (and the most annoying - I think I asked before with no solution) since I have had the car (2 yrs) whenever I corner vigerously (i.e. traffic island) something (sounds like a nut/bolt/screw) rolls from one side of the front end of the car to the over (it takes about 2-3 seconds). There isnt anything under the bonnet and I have had the front bumper off a few times and it isnt that? There has been no change since I had the x-power springs fitted late last year.....





hi red devil,

i'm no this sounds daft but dose it still do it when the roof is down???
i can remeber reading about a problem like this before, and it turned out to be a revit rolling around in the tube at the front of the roof.
to fix it they drilled a small hole and put sillicon in it, and when't for a drive so it would roll into the sillicon.

maybe of help!

stu
 

·
Registered
Joined
·
1,481 Posts
Discussion Starter · #15 ·
Erm, I think its does it with the roof down too?

I will listen out - would be an easy fix though (and a good excuse to get a glass screen sort top :) )

But it does sound to be down by the wheels :confused:
 
1 - 15 of 15 Posts
Top