MG-Rover.org Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Can anyone point me in the right direction for locating the fuse and / or relay for the rear wiper of my old 820. (1996) it's not worked for a year now so it's about time I found out why.



The same car has an irritating intermittent fault which cut power to the windows and sunroof at very odd times. It does 'reset' itself after a short while when you turn the engine off. Any ideas?, another dodgy relay perhaps. If so where the hell is it?.



Apart from that it's still a great old car, a bit more laid back than my wild 820 Vitesse.

Paul.
 

·
Registered
Joined
·
17,819 Posts
Paul Davis said:
Can anyone point me in the right direction for locating the fuse and / or relay for the rear wiper of my old 820. (1996) it's not worked for a year now so it's about time I found out why.



The same car has an irritating intermittent fault which cut power to the windows and sunroof at very odd times. It does 'reset' itself after a short while when you turn the engine off. Any ideas?, another dodgy relay perhaps. If so where the hell is it?.



Apart from that it's still a great old car, a bit more laid back than my wild 820 Vitesse.

Paul.

Rear wiper fuse is Fuse 10 (under dash fusebox)

There is no relay as the rear was/wipe is one of the many circuits controlled by the CCU.

As regards the window and the roof, look at the re-soldering the connections in the fusebox
 
1 - 2 of 2 Posts
Top