MG-Rover.org Forums banner
1 - 13 of 13 Posts

·
Registered
rover_75
Joined
·
67 Posts
Discussion Starter · #1 ·
Hi all...started last night...when I hit 75/80 a strange buzzing noise developed...as if there were a loose bit of thin trim vibrating at high speed...too loud to ignore. I've had a good look round the car and found nothing obvious. It really spoils a beautifully quiet ride...has anyone else come across this...many thanks...Roger
 

·
Registered
Joined
·
17 Posts
You are not alone

Hi ROGERTB


I get what might be the same thing in my 75.

If you check the thread entitled ZT wind noise you will find a number of submissions from myself.

My theory is that it originates from the rear of the bonnet.

Please check the ZT wind noise thread and let me know if its the same noise.
 

·
Registered
Joined
·
3,847 Posts
ROGERTB said:
Hi all...started last night...when I hit 75/80 a strange buzzing noise developed...as if there were a loose bit of thin trim vibrating at high speed...too loud to ignore. I've had a good look round the car and found nothing obvious. It really spoils a beautifully quiet ride...has anyone else come across this...many thanks...Roger
I think you'll find it might be this....

75 Window Rattle
 

·
Registered
Joined
·
17 Posts
Not my wind noise.

It's not right by anyone's ear and secondly it changes its tone when I shove a piece of tissue paper under the bonnet by the LH hinge.
 

·
Banned
Joined
·
9,909 Posts
ROGERTB said:
Hi all...started last night...when I hit 75/80 a strange buzzing noise developed...as if there were a loose bit of thin trim vibrating at high speed...too loud to ignore. I've had a good look round the car and found nothing obvious. It really spoils a beautifully quiet ride...has anyone else come across this...many thanks...Roger

Check that all the fasteners for the plastic engine undertray are all in place and tight. If they aren't then trhis might be the source.

hth

Mike
 

·
Registered
rover_75
Joined
·
67 Posts
Discussion Starter · #6 ·
thanks

Really helpful...I should have done a search.

Anyway after a lot of looking I found the black plastic strip that runs along the base of the windscreen was 'over' the windscreen surround on the drivers side and manged to 'bend' it back underneath and it seems to have worked !

Roger
 

·
Registered
Joined
·
35,551 Posts
I get a noise from the rear of the car at speed - it sounds as though it is coming from the boot, but I'm not so sure. It is a wind related noise.
 

·
Registered
Joined
·
7,896 Posts
The wind noise is caused by a faulty window seal on models built from July 2001 to October 2002, basically the seal doesn't sit flush with the top of the glass area when the window is fully closed.

The seal supplier was changed in October 2002 and the problem seems to have been solved.
 

·
Registered
Joined
·
17 Posts
Not all wind noise comes from the windows or mirrors. Here's what I said today the ZT wind noise thread about my own car's problem....


"I think that I have finally found the cause of the wind noise in my 75. When I lifted the bonnet over the weekend I could see that the fuse box (situated in the front LH corner of the engine compartment) and surrounding area were splattered with dirt, which was clearly coming in past the rubber seal that runs across the front underside of the bonnet lid.

I suspect that once the car hits a certain speed the seal distorts and lets air, water and dirt through. The air then finds its way to the rear of the bonnet and the whole lot then acts like a big wind instrument.

I checked the condition of the rubber and it seemed too easy to compress. I will therefore get the rubber seal replaced, clean up the fuse box etc. and see if the noise and the dirt both go away."
 

·
Banned
Joined
·
9,909 Posts
Geeforce

Just in case you don't already know of this, your problem may also be helped by adjusting the rubber stops on the front face of the engine bay. They screw up and down. If one side is more up than the other then, again, the seal may not mate fully and thus allow dirt and water through.

hth

Regards

Mike :)
 

·
Registered
rover_75
Joined
·
67 Posts
Discussion Starter · #11 ·
found it

I thought I had with the screen trim (see earlier post) but no ! So I drove along with the noise and started pushing the edge of the screen and when I got to the area just to the left of the rear view mirror the noise dropped...I've now stuck the rubber windscreen seal down onto the glass and noise has gone ...regards...Roger
 

·
Registered
Joined
·
72 Posts
I can hear the same sort of noise but i am sur that is coming from the rear wheel arch area! could it be the black plastic liners that go around the wheel arch?

Help its driving mad
 
1 - 13 of 13 Posts
Top