MG-Rover.org Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently bought a 99 211 for my son (when he finally passes his test).

There is a problem with the central locking. When the remote is pressed, the alarm is activated but the door locks don't operate. Neither do the door locks operate from the key. When the remote is pressed, a slight "click" can be heard somewhere behind the steering wheel.

Any help would be appreciated.

Many Thanks
Graham
 

·
Registered
mg_zr
Joined
·
8,240 Posts
I don't think the model you're got has Central Locking.... so rather than not working, it's not fitted.
 

·
Mmmm....Rover..
Joined
·
10,426 Posts
I doubt that your car has central locking...sorry.

The faint clicking you hear are the relays in the alarm ecu, it's behind the dash...near the steering column.
 

·
Registered
rover_100
Joined
·
146 Posts
as Phil writes...

are you saying you can't lock/unlock at all, or that you need to do each door separately with the key ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
The doors all lock and unlock by key. I thought having key fobs indicated that an alarm and central locking were present. Am I wrong?

Is there any difinitive way I can check if central locking is fitted?

Thanks to all.

Graham
 

·
Registered
cityrover
Joined
·
13,055 Posts
i know this is obvious really, but have you checked all the fuses? (including the engine bay fuses)
 

·
Registered
Joined
·
95 Posts
no, mine has the fob for the imobilaiser, but does not have central locking fitted, was an extra on the base model cars
 

·
Registered
mg_zr
Joined
·
8,240 Posts
Was even an extra on the ZR...

All cars have the fob, for the immobilizor... but the 211 didn't have Central Locking......

If the car has central locking, there will be no lock on the passenger door handle!
 
1 - 9 of 9 Posts
Top